Wymagana aktualizacja dla programów Autodesk wersji 2014, 2015, 2016 i 2017 typu Single User



Opublikowane: 12 Sie / 2019 Kategoria: Pomoc techniczna, Tagi:

Od 3 sierpnia Autodesk przechodzi na protokół TLS wersji 1.2 i przestaje obsługiwać TLS 1.0 oraz 1.1. Co to oznacza i jak rozwiązać ten problem?


Zmiana w protokole TLS – lepsze szyfrowanie w produktach Autodesk

Od 3 sierpnia 2019 roku Autodesk zmieni proroków TLS odpowiedzialny za szyfrowaną transmisje danych z wersji 1.1 na wersje 1.2. Zmiana jest podyktowana względami bezpieczeństwa i zabezpieczeniem przed atakami.


Jak to naprawić?

Aby nie utracić dostępu do oprogramowania klienci używający oprogramowania Autodesk w wersjach 2014, 2015, 2016 i 2107 licencja Single User (licencja czasowa dla pojedynczego użytkownika) muszą pobrać i zainstalować aktualizację do używanego oprogramowania.

Klienci używający programów Autodesk w wersjach wieczystych i Muli User (sieciowe) nie musza instalować tej poprawki.
Kliknij w poniższy link, znajdź w tabeli używany program, właściwą wersję i pobierz aktualizację.

Krótka instrukcja:

  • Zamknij wszystkie programu Autodesk,
  • pobierz poprawkę,
  • uruchom poprawkę jako administrator.

Jeżeli program po zainstalowaniu poprawki nadal nie działa wykonaj jeszcze raz instalację wg instrukcji opisanej na stronie z pobraną aktualizacją


Czasami należy zaktualizować aplikację na pulpit. Dodatkowo pomóc może nam wyczyszczenie plików „temp”. Żeby znaleźć je, trzeba wpisać w „starcie” – „%temp%” i tym sposobem pokaże się folder, przechowujący tymczasowe pliki. Możemy wejść w niego i śmiało zaznaczyć wszystko i usunąć.

zmiana szyfrowania Autodesk - protokol TLS
 

Takie rozwiązanie powinno już wystarczyć, ale jeżeli nadal masz z tym problem – odezwij się do nas. Postaramy się wspólnie to rozwiązać!

Autor: Michał Chmielewicz | PCC Polska